通达信四种涨停板主图指标

只是在主图上显示涨停的K线,不涨停的不显示,如何编写呢?通达信的主图指标

涨停k线显示黄色,
如果不想显示可线可以用下面指标,在只显示收盘线.
效果如图.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,2,0),COLORYELLOW;


或者用下面代码,涨停显示黄色,不涨停显示黑色.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,3,0),COLORYELLOW;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),H,L,1,0),COLORBLACK;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),C,O,3,0),COLORBLACK;

请高手帮写个通达信主图指标

T1:=C/REF(C,1)>1.097 AND C=H AND O/L>1.01 AND O>REF(C,1) AND V<REF(V,1);
T2:=C/REF(C,1)>1.097 AND C=H AND O=L AND O<REF(C,1) AND V<REF(V,1);
STICKLINE(T1=1,O,H,0,0),COLORYELLOW;
STICKLINE(T1=1,O,L,0,0),COLORYELLOW;
STICKLINE(T1=1,O,C,3,0),COLORYELLOW;
STICKLINE(T2=1,O,L,0,0),COLORMAGENTA;
STICKLINE(T2=1,O,H,0,0),COLORMAGENTA;
STICKLINE(T2=1,O,C,3,0),COLORMAGENTA;
第一种样红色,第二种黄色

求通达信K线主图显示涨停价公式

涨停: REF(CLOSE,1)*1.1;
跌停: REF(CLOSE,1)*0.9;
由于没有将数值转换为文本的函数,只好以线的形式显示;又因没有相关函数判断ST类的股票,上述公式不适合涨跌停板不是10%的股票。

求助通达信在主图(K线图)今日K线上的涨停价处显示涨停价并画一条线,类似附图指标里的vol-tdx,...

可以编写在涨停处画线但有些细节问题需要说明例如连续涨停怎么画

帮忙编写一个分时涨停指标预警公式(通达信)

c/ref(c,1)>=1.098;
本公式可以使用在日线,预警效果和分周期一样!

请高手帮忙!!! 如何将通达信中的指标"分时涨停"设置为条件预警公式?如何导入条...

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13); STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82; UGG:= BTJ11 AND BTJ2 AND BTJ3;
介入:FILTER(UGG,55);

1、首先要建立条件选股公式,步骤如下:
ctrl+f----条件选股---复制粘贴以下源码:---命名CSCS,并保存(名称可自己取)
2、功能---预警系统---条件预警设置---预警品种---添加品种(添加自己要预警的市场)---公式设置---添加公式---添加刚刚建立的公式CSCS---确定.